Home / Novinky / Server ještě není na 1.5? Omylem jsem updatoval :( Máme řešení!
heads

Server ještě není na 1.5? Omylem jsem updatoval :( Máme řešení!

Pokud se jedná v Minecraftu o tak častou věc, jako jsou updaty, tak všichni víme, že se neobjedou bez obtíží. A proto abyste nemuseli čekat dlouhou dobu na to, než se nasadí verze pro server, jsme udělali tento malý program.

Včerejší článek vás informoval o funkcích a popsal vám jeho základní funkce, dnes je tedy pro jistotu zopakujeme:

Tento program slouží k výměně verzí Minecraftu. Nabízí jak nejnovější
verzi pomoci Force Update funkce, tak i starší přes Downgrade.
Pro admin team našeho serveru je zde speciální klient.

Při update Minecraftu nesmíte mít spuštěnou hru!
Updater totiž smaže stávající minecraft.jar a nahradí jej za vámi zvolenou verzi.

 Klient je kompatibilní s operačním systémem Windows XP,Vista,7,8. K jeho chodu je potřeba mít nainstalován NetFramework verze 4.5 .

 Ke stažení zde!

 

 

 

 

About Ownercz - Radim Lipovčan

Pravidelně přispívám na tento web aktuálními novinkami. Ve hře mě můžete potkat jako Ownercz :)

5 komentářů

  1. Proto jsem ti psal napiš to v .net 4.0, protože 4.5 nejede na XP…

  2. Stahl jsem to normalne a muj antivir mi napsal ze to je bud moc cene nebo už nevím co tam bylo muzete mi prosím poradit ?

Leave a Reply

Your email address will not be published. Required fields are marked *

*